Salesforce

Why am I not able to install the Salesforce connector?

Last updated: July 15, 2016

Available For:

Product: HubSpot Marketing
Subscription: Professional & Enterprise

If you are unable to install the Salesforce connector, you may not have the appropriate permissions in Salesforce. If this is the case, you should speak to your System Administrator.

You can use the following package install link: https://internal.hubapi.com/sfdc/v1/package/latest?portalId=YOUR HUB ID HERE

If you are attempting to install the integration into a Sandbox, you should use this link instead.