Settings

How to install .NET Framework 4.5

Last updated: June 10, 2016

Available For:

Product: HubSpot Sales
Subscription: Free

The most recent versions of HubSpot Sales plug-in for Outlook require .NET Framework 4.5. If your computer does not have this version of .NET, you will get an error message during the installation process.

 

 

If you see this error, you will need to update your computer's .NET Framework before you will be able to install HubSpot Sales. To do this, click here to visit Microsoft's download page and click the big red Download button near the top of the page.

Once the .NET Framework 4.5 is installed on your computer, you will be able to install HubSpot Sales without trouble.

Was this article helpful?

Free HubSpot Sales Software Training Learn HubSpot CRM & HubSpot Sales Tools from the experts at HubSpot Academy.