お客さまへの大切なお知らせ:膨大なサポート情報を少しでも早くお客さまにお届けするため、本コンテンツの日本語版は人間の翻訳者を介さない自動翻訳で提供されております。正確な最新情報については本コンテンツの英語版をご覧ください。
Integrations

「統合要求」のエラーを解決する

更新日時 2019年 10月 31日

統合を HubSpot に接続しようとすると、[統合権限の要求]エラーが発生する可能性があります。HubSpot に接続するには、特定の統合に特定のユーザー役割や特定のアカウント全体のツールが必要なため、これらのエラーは発生します。

 

エラー:「接続を完了できませんでした。この統合を接続する権限がありません。」

統合を接続しようとしている HubSpot ユーザーには、統合によって要求された必要なスコープを承認するために必要なユーザーロールまたは権限がありません。

このエラーを解決するには、統合を接続するユーザーがアカウントのスーパー管理者になっている必要があります。これにより、ユーザーが統合が必要になる可能性があるすべての役割や権限が必要です。ユーザーの権限の変更についての詳細を学習する。

 

エラー:「このアカウントには、この統合によって必要な HubSpot 機能へのアクセス権がありません。積分器に連絡してください。」

統合が統合に接続されている HubSpot アカウントには,統合によって要求された必要なスコープに対応するツールがありません。たとえば、マーケティング Hub Starter のサブスクリプションを使用している HubSpot アカウントは、ワークフローツールを必要とする統合に接続しようとしています。

このエラーを解決するには、必要なツールにアクセスするサブスクリプションに HubSpot アカウントをアップグレードする必要があります。アカウントをアップグレードする場合は、サードパーティーのインテグレーターに連絡して、統合を接続するために必要なサブスクリプションを決定します。