Isenção de responsabilidade de tradução: esse conteúdo foi traduzido para sua conveniência com o uso de software e pode não ter sido revisado por uma pessoa. O texto oficial é a versão em inglês e sempre será o texto mais atualizado. Para ver a versão em inglês, clique aqui.
resources

Navegadores compatíveis com a HubSpot

Ultima atualização: Outubro 1, 2019

Um navegador da web compatível é obrigatório para obter a funcionalidade completa dos recursos do HubSpot.

Observação: os navegadores compatíveis listados aqui se aplicam às ferramentas da HubSpot, e não ao conteúdo público. A compatibilidade do navegador com o conteúdo criado e hospedado pela HubSpot varia dependendo do HTML, CSS e JavaScript usado no seu site.

Navegadores compatíveis com o Windows

  • Google Chrome (versão mais recente)
  • Mozilla Firefox (versão mais recente)
  • Microsoft Edge (versão mais recente)
  • Internet Explorer 11*

A Microsoft recomenda a utilização do Microsoft Edge como navegador padrão e oferece suporte ao Internet Explorer 11 para retrocompatibilidade. O Internet Explorer 10 e versões anteriores não são compatíveis com a HubSpot, pois não são mais suportados totalmente pela Microsoft.

Com a opção Exibição de compatibilidade ativada no Internet Explorer 11, serão mostrados avisos de navegador não compatível com a HubSpot, pois o IE 11 agirá como um navegador mais antigo. Para resolver esse erro, desative a Exibição de compatibilidade.

Navegadores compatíveis com o Mac

  • Google Chrome (versão mais recente)
  • Safari (versão mais recente)
  • Mozilla Firefox (versão mais recente)

Atualizar os navegadores da Web

É uma prática recomendada manter os navegadores da Web atualizados com a versão mais recente para garantir a renderização correta dos sites. Para atualizar um navegador compatível, consulte a documentação: