Salta al contenuto
Nota bene: la traduzione in olandese di questo articolo è fornita solo per comodità. La traduzione viene creata automaticamente tramite un software di traduzione e potrebbe non essere stata revisionata. Pertanto, la versione inglese di questo articolo deve essere considerata come la versione di governo contenente le informazioni più recenti. È possibile accedervi qui.
Account Settings

Browser supportati da HubSpot

Ultimo aggiornamento: gennaio 27, 2021

Si applica a:

Tutti i prodotti e i piani

Un browser web supportato è richiesto per la piena funzionalità delle caratteristiche di HubSpot.

Perfavore nota: i browser supportati elencati qui si applicano all'uso degli strumenti HubSpot, non al contenuto pubblico. Il supporto dei browser per i contenuti creati e ospitati da HubSpot varierà a seconda dell'HTML, CSS e JavaScript utilizzati sul tuo sito web.

Browser supportati da Windows

*Microsoft raccomanda di usare Microsoft Edge come browser predefinito e supporta Internet Explorer 11 per la compatibilità all'indietro. Le versioni di Internet Explorer 10 e inferiori non sono supportate da HubSpot, perché non sono pienamente supportate da Microsoft.

Quando hai la Vista Compatibilità attivata in Internet Explorer 11, gli avvisi di browser non supportati di HubSpot verranno visualizzati come se IE 11 si comportasse come un browser più vecchio. Per risolvere questo errore, disattiva Compatibility View.

Browser supportati da Mac

  • Google Chrome (ultima versione)
  • Safari (ultima versione)
  • Mozilla Firefox (ultima versione)

Aggiorna i tuoi browser web

È una buona pratica mantenere i tuoi browser web aggiornati all'ultima versione per garantire che i siti web rendano correttamente. Peraggiornare un browser supportato, fai riferimento alla loro documentazione: