resources

HubSpotでサポートされているブラウザを教えてください

更新日時 December 1, 2016

HubSpotプラットフォームで作業する際にHubSpotのすべての機能を利用するには、サポートされている以下のウェブブラウザを使用する必要があります。 これらのブラウザは、HubSpotのCOSまたはクラシック版CMSで作成された公開コンテンツには該当しません。HubSpotでホストされているコンテンツに対するブラウザサポートの詳細については、この記事を参照してください

Windows対応ブラウザ

  • Google Chrome(最新バージョン)
  • Mozilla Firefox(最新バージョン)
  • Microsoft Edge(最新バージョン)
  • Internet Explorer 11*

*注: Microsoftでは、デフォルトブラウザとしてMicrosoft Edgeの使用が推奨されていますが、下位互換用としてInternet Explorer 11もサポートされています。Internet Explorer 10以下のバージョンについては、Microsoftによって完全にはサポートされていないため、HubSpotのアプリではサポートされていません。 

Mac対応ブラウザ

  • Google Chrome(最新バージョン)
  • Safari(最新バージョン)
  • Mozilla Firefox(最新バージョン)

ウェブブラウザの更新

どのウェブページでも確実に適切に表示されるようにするには、通常、すべてのウェブブラウザを最新バージョンに更新しておくことがベストプラクティスになります。

以下のリンクから、HubSpotでサポートされているブラウザの更新方法を確認できます。

Mozilla Firefox

Google Chrome

Apple Safari

Microsoft Edge

Internet Explorer 9を使用していないにもかかわらずInternet Explorer 9を使用しているとHubSpotにメッセージが表示される場合

互換表示をオンにしている場合、IE 11が旧ブラウザとして動作しているため、非対応ブラウザ警告が発生します。互換表示の詳細については、ここをクリックしてください。Microsoftのウェブサイトが開きます。このエラーメッセージを表示しないようにするには、互換表示をオフにします。