Salesforce

What version of HubSpot and Salesforce do I need in order to integrate?

Last updated: October 6, 2015

To use the HubSpot/Salesforce integration, both instances must be of supported versions.

  • The HubSpot version must be either Professional or Enterprise (trial versions are supported)
  • The Salesforce edition must be Professional, Enterprise, or Unlimited (trials are not supported)
  • Salesforce Developer Editions and Sandboxes are also supported